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The Anatomy of an Accessible Page 

Heading 1 Syllabus 
Heading 2 

Heading 3 

Format lists 
as proper 

lists 

Course Title:
CRN: 12345 
Credits: 3 
Term: Winter 2014 

Heading 3 

Hello! My name is John Doe, and I'll be 
your instructor for this course. I've taught this 
course online for the past two years. 

Add 
Alternative (Alt) 
text to images 

John Doe 
Instructor Heading 3 Assignments/Assessments: 

Heading 4 Grading Scale 

Table 
Column 
Header 

Table Row 
Header 

Grade Grading Scale by Points Grading Scale by Percentages 

A 
B 

C (or P) 
D 

F (or NP) 

202 - 225 + 

180 - 201 

157 - 179 

135 - 156 

< 134 

90 - 100% 

80 - 89% 

70 - 79% 

60 - 69% 

< 59% 

Heading 4 Late Work & Make-up Policy 

Sufficient
Color 

Contrast 

(Late assignments will earn 50% credit.) 
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Heading 3 

Write meaningful link texts 

Students who experience disability-related barriers should contact 
Disability Services (www.volstate.edu/disability). If students elect to use 
approved academic adjustments, they must provide in advance formal 

Heading 2 

Heading 3 

Home Broadband Users % 
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This graph summarizes the growth using home broadband during
the period of January 2004 to 2008. The percentage increased from 
22% in 2004 to 48%  in 2008. 

When using complex images, include Alt text as you would for any 
other image but also include additional description as a caption. 
If more description is needed, include it in the content of the page. 
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Accessibility For more information 
www.pcc.edu/access 

Web Accessibility 

Adhering to accessibility guidelines while developing 
your course materials will benefit all students, including  
those with visual, hearing, mobility and learning disabilities. 

Vol State Accessibility Guidelines 
Volunteer State Community College’s accessibility
guidelines are based on the internationally  
accepted Web Content Accessibility Guidelines 
A and AA standards (WCAG 2.0).* 

This handbook is a reference guide. For more 
visit www.volstate.edu/accessibility.. 

* Web Content Accessibility Guidelines 2.0, W3C World Wide Web Consortium 
Recommendation 12 Month Year (http://www.w3.org/TR/2008/REC-WCAG20-20081211/, 
Latest version at http://www.w3.org/TR/WCAG20/) 

Required by Law 

1 

Tennessee State Bill 1692
State Bill 1692 was passed in 
2014. It requires public higher 
education institutions authorized 
by the Tennessee Higher 
Education Commission (THEC) 
to only develop, procure, 
maintain, or use electronic 
materials and related information 
technology that are accessible to 
individuals with disabilities. 

information, 



Web  Accessibility Guidelines 
Why Is This Important?  Guideline Component 

Headings Use properly formatted
headings to structure a page. 

Headings help to organize content, making it easier for everyone to read. Headings are also 
a primary way for people using screen reading software to navigate a page of text. 

Lists 
Format lists as proper lists. Formatting is conveyed to assistive technologies and mobile devices so they can present 

information as it’s meant to be presented. Properly formatted documents are more 
understandable and accessible. 

Links Write meaningful link text. Links embedded in text should describe the link's destination. This helps all users navigate 
more efficiently, especially screen reader users. 

Tables 
Create tables with column and/or 
row headers, and ensure a 
proper reading order. 

Screen readers read tables from left to right, top to bottom, one cell at a time (& only once). 
If cells are split or merged, it could throw the reading order off which may make the table 
difficult to comprehend by users who are blind and using a screen reader to navigate. 

Why the Reading Order in a Table is Important 
Using table headers is important to conveying tabular data accurately. 
Why Column Headers in a Data Table are Important 

Color Use sufficient color contrast. 
Don't use color alone 
to convey meaning. 

Without sufficient color contrast between font and background, people who are color 
blind and low vision will not benefit from the information. And using color alone to convey 
meaning will leave those who are color blind or blind unable to interpret the meaning. 

Keyboard 
Ensure that any action that uses
a mouse can also be completed
using only the keyboard. 

Mobility and visual disabilities often make using a mouse impossible or ineffective. If content 
is not keyboard accessible, it will limit who can learn from the content. 

Images Provide alternative (Alt) text
descriptions for images. 

Alt text is read by a screen reader. It should adequately describe what is being displayed and 
why it’s important. This allows screen reader users to benefit from the information being 
conveyed by the image, even if they cannot see it.

2A 



Web  Accessibility Guidelines 
Component Guideline Why Is This Important? 

Navigation Design clear and consistent
navigation. 

Clear and consistent navigation in your course will allow students to focus on your content 
rather than on how to find it. 

Blinking 
Eliminate or limit blinking /
flashing content to 3 seconds. 

Blinking content is distracting, and it can cause seizures to occur in people with 
a photosensitive disorder. 

Forms 
• Label form fields and buttons 
  clearly.

• Ensure a proper logical
reading order in a form. 

Why the Reading Order of a Form is Important 
Using the tab key, your cursor should follow through the form in the same order it is 
intended to be completed. This benefits users who cannot use a mouse. 
Why Labeling Buttons and Form Fields is Important
A screen reader will identify the button or form field by reading the label. The label should 
adequately describe the button’s action, and the form field label should indicate what 
information should be filled in to the form field. 

Video 
Video content needs to have
captions and audio content needs
to be transcribed. Captions and  
transcripts need to 99% accurate.
Media Services can help provide
captions for media, if you have the
copyright holder’s permission.

Video captions benefit many viewers. Captions are essential for those who are deaf and hard 
of hearing, but they also aid in comprehension for non-native English speakers, those who are 
unfamiliar with vocabulary, and viewers with some learning disabilities or in a noisy 
environment. 

Audio Audio transcripts benefit many students. They are essential for those who are deaf or hard 
of hearing, but they also assist anyone who would like to read or search the transcript. 

Software Require only accessible
software & applications. 

Inaccessible software and applications will shut students with disabilities out. Request
accessibility documentation from vendors and publishers for any student used materials.

Math & 
Science 

Write math and science 
equations accessibly. 

For web pages, use an equation editor in eLearn. For MS Word and PPT documents,
use the MathType plugin. Math needs to be created in MathML format.

2B 



Accessible eLearn Pages 
How to Make 

How to Make it Accessible Component Accessibility Guideline 
Page 
Template 

Use the eLearn page templates.  The built in templates will help keep your material looking uniform, attractive and accessible.

Headings Properly format headings.
Use headings in the correct 
order.

 Highlight the text and select the Heading # from the Format drop-down menu on the tool bar. 
There should be only one Heading 1 (h1) per page. But there can be multiple h2, h3, h4, h5, 
h6. DO NOT skip heading levels. 

Images Add alternative (Alt) text to
images. 

1. Place the cursor where you want to insert an image, and click the Insert image icon from 
the toolbar. The Add a File window will open. 

2. Browse to the image location and select the image file. Click Add button. 
3. The Provide Alternative Text window will open. Describe the purpose of the image in the 

Alternative Text field, or check the box if the image is just decorative. 
4. Click OK. 

Lists Format a list as a list using 
Ordered or Unordered lists. 

1. Select the content you want to make into a list. 
2. From the toolbar, click the Unordered/Bulleted list icon if the order doesn't 
    matter. Select Ordered List from the drop-down menu (next to the bulleted list 
    icon) if the order does matter. 

Links Write meaningful link text that 
indicates the link’s destination. 

1. Highlight meaningful text for the link (ex. Volunteer State Community College). 
2. From the toolbar, click on the Insert Quicklink icon.  
3. Select URL in the Insert Quicklink window. 

Type or paste in the  URL  (http://www.volstate.edu).
Select Whole Window in the Target section. 

4. Click the Insert button. 

3A 



How to Make 

Accessible eLearn Pages 
Component Best Practices How to Make it Accessible 

Tables Indicate column (or row) headers 
in data tables. 

1. Select the cells to be marked up as a row or column header. 
2. Click on the drop-down menu next to the Table icon in the toolbar. 
3. Choose Cell Properties. The Table cell properties window will open. 
4. In the Cell type field, click on the drop-down list and select Row Header or Column Header. 
5. Click Update button. 

Add table caption. 1. Select the table and click on the drop down menu next to the Table icon. 
2. Select Table Properties, and check Include Caption. 
3. Click Update when done. 

Check the reading order. A screen reader reads tables from left to right, and top to bottom, never repeating a cell.
Merged, nested, and split cells may alter the reading order of a table.

  Make sure you construct your tables in a way that accommodates a good reading order. 

Color Use sufficient color contrast. 1. Select the text that you want to change to another color. 
2. Click drop-down menu next to the Apply Color icon in the toolbar. 
3. Select the color and click Save. 
Note: When picking a color for your text in eLearn, make sure you choose a color that 
registers with a green checkmark for WCAG AA in the Select a Color palette. . 

Don't use color alone to convey
meaning. 

Don't use color alone to make a distinction, a comparison or to set something apart 
from the rest of the web page. If you categorize something by color alone, those who are 
color blind or blind will not benefit from the color distinction. 

Math & 
Science 

Write math and science equations 
using MathML. 

Use the eLearn equation editor. 
For more information, go to the Math & Science page in this handbook. 

Multimedia Eliminate or limit blinking/flashing content to 3 seconds. 
Make sure all mouse actions can also be completed with a keyboard alone (without a mouse). 
Use an accessible media player like YouTube or the Kaltura/My Media player. 

3B 



How to Make 
Accessible PowerPoints & Google Slides 

Component PowerPoint (2011, 2013, 2016) Google Slides 
Outline View 
Check the outline view. 

1. Click on View tab (Mac: View > Outline View icon - PPT 2016).
2. In the Presentation Views group, click on Outline View. 
3. In the Outline panel, make sure all text from the slides 

appears in the Outline View. 

There is no Outline View in Google Slides. 

Slide Layout 
Use the provided slide 
layouts to help your slide’s
reading order remain intact.

From Home tab, choose the New Slide drop down menu 
and select a slide template. 
Don’t use the Blank slide template.

1. Create a new slide (Slide > New Slide). 
2. Go to Slide menu, click on Apply Layout and choose one of 

slide template (not the Blank one). 

Reading Order 
Ensure the tab 
order = the reading order. 

1. On the Home tab, click on Arrange and choose Selection Pane 
(Reorder Objects for Mac - PPT 2011 & 2016).

2. To see the reading order of the slide, tab through the slide and the 
corresponding element will highlight. 

3. To re-arrange the reading order, click arrow up/down button on the 
Selection Pane (Mac: drag layers).The highest number is read first.

4. Test reading order with the Tab key again. 

1. Tab through the slide and the corresponding element will highlight. 
2. In the slide area, click on the element that you want to change. 
3. To change the reading order, click on Arrange menu > Order  

Send backward will raise the element to a higher reading order.
 Bring forward will make the element lower in the reading order. 

4. Test reading order with the Tab key again. 

Images 
Add alternative (Alt) text
to images and shapes. 

1. Right click on the image and select Format Picture. 
2. Click the icon to open Alt Text field. 
3. Enter appropriate alt text in the Description field (not the Title field). 

1. To insert an image, choose Image from the Insert menu and 
follow the instructions. 

2. To add Alt text, click on the image. Then in the format menu, 
select Alt text (at the very bottom of the menu). 

3. Enter alt text in the Description field (not the Title field). 

Lists 
Format a list as a list. 

1. Select the text to make into a list and click on the Home tab. 
2. In the Paragraph group, select the Numbering or Bullets icon.

 Use Numbering lists if a sequential order is important to the list.
 Use Bullets lists if all items are of equal value. 

Go to Format menu > Lists and select one of list styles.
 Use Numbered lists if a sequential order is important to the list.
 Use Bulleted lists if all items are of equal value. 

4A Save your original files. You may need them if you have a student who needs alternative formats. 



How to Make 
Accessible PowerPoints & Google Slides 

Component PowerPoint (2011, 2013, 2016) Google Slides 
Links 
Create a meaningful
link that describes 
its destination. 

1. Type out text that describes the destination of the link (i.e.VolState Homepage). 
2. Select the text, right click and choose Hyperlink... from the menu. 
3. The Insert Hyperlink window will open. Enter a URL address in the 

Address field (i.e. http://www.volstate.edu) (Mac - PPT 2011: Link to field).
4. Click the OK button to save the link. 

1. Type out text that describes the destination of the link. 
2. Select the text, right click and choose Link from the 

menu. 
3. Paste or type in a hyperlink. 
4. Click Apply button to save the link. 

Tables 
Check the reading order. 

A screen reader reads a table from left to right, & top to bottom (never repeating a cell).
Merged, nested, and split cells may change the reading order of a table. 
Construct your table in a way that accommodates a good reading order. 

Indicate column headers 
for data tables. 

Note: A table in Slide Show 
view is not accessible. Use 
Alt text! 

1. Place the cursor in the top row of your data table. 
2. Click the Design tab under Table Tools (Mac - PPT 2011/2016: Tables tab). 
3. In the Table Style Options group (Mac - PPT 2011 - Table Options > Options
   / Mac - PPT 2016 - Table Design tab), select the Header Row check box. 
4. The cells in the top row of your table make up the column headers. 

You cannot create table column/row headers in 
Google Slides. 

Color 
Use sufficient color 
contrast. 

Use enough color contrast between the text (i.e. black color) and the background color (i.e. white color). 
Without sufficient color contrast, people who are low-vision and color blind will not benefit from the information. 
Use the Color Contrast Analyser tool (contact IT to install on your computer).   

Don't use color alone 
to convey meaning. 

Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind won’t benefit from 
the information. 

Math & Science 
Use MathType to write 
Math equations. 

Use the MathType plugin  for MS Word to create math and science equations,  
formulas and notations. Contact IT to install MathType on your computer.
DO NOT use MS equation editor.

Math and science equations and formulas cannot be 
written to be accessible in Google Slides. 

Video & Audio Don’t only embed the video, also link out to videos. 

4B Save your original files. You may need them if you have a student who needs alternative formats. 



How to Make Accessible 

Word Documents & Google Docs 
Word Document  (2011, 2013, 2016)Check Google Docs 

Headings 
Properly format 
headings. 

1. Select the text that you want to make into a heading. 1. Select the text that you want to make into a heading.
2. Go to the Home tab. 2. Go to the Styles menu (or "Normal text") and choose the appropriate
3. Choose the appropriate heading level from the Styles group. heading level from the Normal text drop down list.

Use headings in Heading 1 should only be used ONCE per page. Heading 2, 3, etc. can be used multiple times. DO NOT skip heading levels!
the correct order. 

1. Right click on the image, and select Format Picture.... 1. Select the image.
2. The Format Picture window will open. 2. From the Format menu choose Alt text.

Images 
Add alternative 3. Select the icon and click on the ALT TEXT to open Alt text 3. Type in description text in the Description field (Not the Title field).(Alt) text to field. 4. Click the OK button when done.images. 4. Enter image description in the Description field (Not the Title field).

1. Select the text that you want to make into a list. 1. Select the text that you want to make into a list, and do one of these:
2. On the Home tab, in the group, select theParagraph Bullets or a. On the Format menu, choose Lists & select Numbered or Bulleted list.

Lists 
Format a list as b. Go to the icon toolbar, and choose the Numbered or Bulleted list icon.Numbering list.a list. 

Links 1. Type out text that describes the destination of the link. (i.e. VolState). 1. Type out text that describes the destination of the link (i.e. Vol State).
2. Select the text, right click and choose Hyperlink... from the menu. 2. Select the Insert link icon (Ctrl/Cmd + K).

Create a link 3. The Insert Hyperlink window will open. Enter a URL address in the 3. The Link window will open. Type the URL of the webpage in the Link field
that describes Address field (Mac - Word 2011: Link to field).     (i.e. http://www.volstate.edu).
its destination. 4. Click the OK button to save the link. 4. Then click the Apply button to save the link. 

Math & 
Science 

Use the MathType plugin for MS Word to create math and science Math and science equations and formulas cannot be written accessibly 
equations, formulas and notations. Contact IT to install MathType in Google Docs. 
on your computer. 
Do Not use Microsoft's equation editor.
Note: MathType objects do Not need alt text. 

5A Save your original files. You may need them if you have a student who needs alternative formats.

http://www.dessci.com/en
http:http://www.pcc.edu
www.pcc.edu/access-word


How to Make Accessible 

Word Documents & Google Docs 
Component Word Document (2011, 2013, 2016) Google Docs 

Tables 
Indicate column 
headers for 
data tables.  

 
   

 

Google Docs doesn't allow you to designate column or 
row headers, so keep your tables small so they are 
understandable without headers. 

Check the reading
order. 

Screen reader reads a table from left to right/top to bottom (never repeating a cell).
Merged, nested, and split cells may change the reading or er of a table. 
Construct your table in a way that accommodates a good reading order. 
To test the reading order, place your cursor in the first cell of the table. On the keyboard, press the Tab key repeatedly to navigate through the table. 
This will be the reading order that assistive technologies will use. 

Color 
Use sufficient 
color contrast. 

Use enough color contrast between the font and its background colors. 
Without sufficient color contrast, people who have low-vision or are color blind will not benefit from the information. 
Use the Color Contrast Analyser tool (contact IT to install on your computer).

Don't use color 
alone to convey
meaning. 

Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind will not be able to 
benefit from the information. 

Forms 
Label form fields 
and buttons. 

Use a form template to create a form. Use Google Forms, NOT Google Docs. 

Use real text labels for form fields and alternative text for buttons. 

Check the reading
order of forms. 

Press the tab key repeatedly to check the order a screen reader would navigate through the form. If it doesn’t land on the form fields in the correct 
order, you will need to edit the form. 
The tab order (or reading order) is important to those who are blind or physically disabled and rely on keyboard access. 

5B Save your original files. You may need them if you have a student who needs alternative formats. 

Add table to document:
  1. Click on the Insert tab on the ribbon.
  2. Click on the Table button and select Insert Table.
  3. Select the number of Columns and Rows you want to start with and click OK.
Indicate column headers:
  1. Place the cursor in the top row of your data table.
  2. Click on the Layout tab under Table Tools (Mac: Table tab)
  3. In the Data group, click the Repeat Header Row button.



How to Make 

Accessible PDFs 
 Method Software / Hardware How to Make it Accessible 

Convert MS Office 
to an Accessible 
PDF document 

Microsoft Office 2010, 
2013 Pro, Office 2016 

1. Start with a well-structured Word document or presentation. 
2. Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf).
3. Enter a file name in the File name field. 
4. Click on the Options button and make sure the Document structure tags for

accessibility and Create bookmarks using Headings checkboxes are checked. 
5. Click OK and Save. This will tag all of the text formatting, so page headings and lists are 

correctly interpreted by a screen reader. 

Save your original 
files (PPT, Word) 

MS Office 2011 (for Mac) Microsoft Word & PowerPoint 2011 for the Mac cannot produce a fully accessible PDF. 

Run Optical 
Character 
Recognition (OCR) 
on scanned 
document 

Adobe Acrobat Professional 
(Acrobat DC)

1. Open the scanned PDF file. 
2. Open the Tools panel (click Tools in top right) and click Enhance Scans.  
3. On the Enhance Scans tool bar select Recognize Text> In This File.  
4. Below the Recognize Text button, set the language to English. Open the settings,

set output to Editable Text and Images and Downsample To 600 dpi.  
5. Click OK , then click the Recognize Text button.

Run Adobe Acrobat 
Built-in 
Accessibility 
Checker 

Adobe Acrobat Professional 
(Acrobat DC)

All versions. No matter what you 
are converting to PDF, it's 
important to save your original 
files in case a student needs an 
alternate format. 

1. Click the Tools tab to open the Accessibility panel on the right hand side.
       If you don't see it, click the View menu and select Tools > Accessibility. 
2. Under Accessibility, select the Full Check button. 
3. The Accessibility Checker window will open.

Under the Report Options, check on the Create Accessibility Report.
 Under the Checking Options section: 

• Category: Document and check all the items. 
4. Click the Start Checking button. 
5. The Accessibility Checker Report will display on the left pane.

6 Save your original files. You may need them if you have a student who needs alternative formats. 



How to Make 

Accessible Video & Audio 
Component Best Practices How to Make it Accessible 

Media Player 

The buttons need 
to be properly 
labeled so a 
screen reader 
user can operate 
the player. 

Keyboard Navigation 
It is important to 
accessibility that 
students can access and 
operate a media player 
with the keyboard alone 
(not using a mouse). 

To test for keyboard accessibility, press the Tab key to navigate to the player, and use the Tab, 
Arrow keys, Enter, and Spacebar to interact with the media player buttons. 

Captioned 
Media 

We recommend 
you first search
for captioned
media. If you have
media that needs
captions AND you
have the copyright
holder’s permission
contact Media 
Services for
assistance.

Search for captioned
media 
The Library has a wide
 selection of captioned
 media. Check the 
 video databases or ask
a Librarian for
assistance. 

How do I find human transcribed captioned videos on YouTube? (Search from YouTube site)
 1. Enter your search keyword in the YouTube Search field.

  2. Add a: , CC (a comma, CC).
 3. Press Enter or click the magnifying glass icon. 

How do I find human transcribed captioned videos from Google?
 1. Fill out the Advanced Video Search fields (http://www.google.com/advanced_video_search)

 that you need.
 2. Choose the "Subtitles: Closed captioned only" option.
 3. Press Enter or click the Advanced Video search button. 

Make sure the YouTube 
video you use does not
have auto-generated
captions. 

How do I know?
 Click the Settings button and check the 
Subtitles field. Avoid auto-generated subtitles 
and the Translate feature which are not usually 
accurate. 

7 Keep track of your uncaptioned media. You may need this list if a student has an accommodation need. 

If your player is not accessible, contact Media Services for assistance. 



How to Make 

Accessible Complex Images 
Complex Images include graphs, charts, diagrams, maps, and illustrations. Below are 3 ways to provide alternative (alt) text-based
description for complex images, when a simple alt text attribute is insufficient. Choose the best alt text method for your image types.

A Use a Caption 

For Web Pages: Your caption must be associated 
with the image, so make sure to properly add a caption 
using the 'figcaption' html tag (requires HTML editing).
Note: For MS Word and PowerPoint: Right click on 
the image and select Add Caption. 
Example Code:
<figure><img scr=”images/fig9” alt=””
width=”160” height=”120” />
<figcaption><em>Caption goes here, 

Fig.9-Graph.. </em></figcaption></figure>

Fig.9 - Graph of the length of daylight from March through 
December at various latitudes. For example, at 40 degree 
latitude there are 12 hours of daylight in March. In October, 
there are 10.8 hours of daylight at 40 degree. 

B 
If the image is adequately described in surrounding text 
(including text-based data tables), so that the image is 
just reinforcing the text, no further description is needed. 

Example: 
Modeling amount of daylight as a function of time of 
year, Figure 9 and the table beside it, show the number 
of hours of daylight as functions of the time of the year 
at several latitudes, from March through December. 

Fig.9 

Example of Data Table for Figure 9 

Mar. 
Apr. 
May 
Jun. 
Jul. 
Aug. 
Sep. 
Oct. 
Nov. 
Dec. 

20° 30° 40° 50° 60°

Hours in varied latitudes 
Month 

12 12 12 12 12

 12.3 13.2 13.5 14 17.5
 12.9 13.7 14.3 15.5 17.7
 13 14 14.9 16.1 18.2

 12.8 13.8 14.2 15.7 17.8

 12.5 12.8 13.2 14 15 

12 12 12 12 12 
11.6  11.2  10.8 10 9 
11  10.2 9.7 8.3 6.5

 10.9 10 9.1 7.9 5.7 

C Link out to a web page
with a longer description 

If the image cannot be described using methods A or B, 
create a webpage that contains a long description of the 
image. In the document, add the link to the long 
description. 
 

Fig. 9 

Modeling amount 
of daylight as a 
function of time of 
year. Figure 9 shows 
graphs of the 
number of hours of 
daylight… 

8A The graph image is from Lucia C. Harrison, Daylight, Twilight, Darkness and Time  (New York: Silver, Burdett, 1935) page 40. 

Describe in Surrounding 
text 

Provide a link to a
webpage that 
contains the long
description. 



How to Make 

Accessible Complex Images 
Resources for Image Description

Guidelines for Describing STEM (Science Technology 
Engineering and Math) images 

How Do We Access Meaning in Art? (Describing art 
images in alt text) 

 
Diagram Center's Accessible Image Sample Book 
http://goo.gl/N0arvW 

A 3D model of chest anatomy 

8B 

Sometimes touching a model or a tactile graphic is the best way to describe something.

Tactile graphics 

Tactile graphics have different sized raised dots to show variation in graphs, charts and maps. 
Disability Services may have access to tactile graphics for your courses. 

Example: 

Indicate if a model is available 

If you know where a 3D model of the image 
is available, indicate that in your image caption 
or on the same page as the image. 

Tactile Representations

http://goo.gl/jQ32HW
http://goo.gl/28tUpj
http://goo.gl/gzwUi0
http://goo.gl/QgsS5G
http://goo.gl/9wkJtq
http://goo.gl/GFk1Rz


How to Make 

Accessible Math & Science 

Math & Science 
equations, 
formulas 
and notation 

MathML 
MathML stands for 'Math Markup Language' which is the web standard for accessible online math and science 
notation/equations/formulas. Typically, a user does not create MathML, but instead uses a conversion process to 
output MathML. 

We recommend that as much of the online class as possible be conducted within eLearn. All output from  
eLearn’s equation editor is stored as MathML, which is screen reader-accessible. 

Word documents MathType is an equation editor created by Design Science that is compatible with MS Word for Windows and Mac. 
Together, MS Word with MathType can be exported as MathML or it can be converted to braille. Save your original 
files. DO NOT use Microsoft’s equation editor. 

PDFs Math IS NOT accessible in PDF. Save the original file with the original MathType or LaTeX equations. You 
will need to provide your original files to any student that needs it in an accessible format.

PowerPoints For MS PowerPoint 2013, use the MathType 6.9 plugin or later to create math and science equations, formulas 
and notations. DO NOT use Microsoft's equation editor. If you convert to a PDF or export to a webpage, save your 
original files. You will need to provide your original files to any student that needs it in an accessible format.

Graphs To make graphs accessible, do your best to describe them using alternative text, long descriptions, or captions.  
Disability Services may be able to help supply you with tactile graphics.

LaTeX LaTeX is a mark-up language. Converting LaTeX documents into an accessible format is usually straightforward. 
Keep original LaTeX files if you convert to other formats.

WeBWorK WeBWorK is an accessible and free online homework platform for math and sciences courses. 

LibreOffice LibreOffice (with its native equation editor) easily exports MathML to webpages. 

9 Save your original files. You may need them if you have a student who needs alternative formats. 

Component Math Tools Best Practices 

eLearn



Linking to 

3rd Party Online Materials 
Ask about Questions and Considerations 

How accessible 
are their digital 
materials? 

Are the videos captioned and audio recordings transcribed? 
There should be transcripts for audio recordings and captions or subtitles for video. If they aren't available, ask the publishing representative 
when they plan to have them. If they have no plans, ask them to give VSCC written permission to transcribe or caption the media. Contact 
Media Services about captioning once permission is obtained.  
Are images described in alternative text? 
PowerPoint slides from publishers often have images missing quality alt text. Ask your publishers if their images have adequate alt text.
Can all of the text that is displayed on the screen be read aloud by text-to-speech software? 
Screen readers (assistive technology used by people who are blind) read real text. They cannot read images of text, text boxes or text  
embedded in Flash animations/movies/simulations. 
How accessible are the E-books? 
Are the images described? Are embedded objects like videos keyboard accessible and captioned? Is the E-reader keyboard and screen 
reader accessible? Ask your publisher these questions if you don’t know the answers.
Can all interactivity (media players, quizzes, flashcards, etc.) function using only the keyboard (no mouse)? 
People who are blind or have upper mobility disabilities cannot use a mouse. They use the keyboard to navigate and interact on the Web. 
It is required that any interactive elements on a publisher's website (or on a DVD included with the book) be operable by keyboard alone if 
they are used in your course. 
Is there any documentation available (VPAT or White Paper for example) that confirms accessibility or usability testing results? 
A VPAT (Voluntary Product Accessibility Template) is used by many organizations to report the level of accessibility of software products. 
Is your multimedia (Adobe) Flash or (Oracle) Java-based? Can your materials be watched on mobile devices? 
Content created in Flash or Java can be inaccessible and may not run on mobile devices and tablets, which are becoming more prevalent. 
What are the computer requirements for using their materials? Will the materials work on mobile devices?
Distributed Education informs online students about the computer requirements for taking an online course. If your course requirements
are different, make them known in the course syllabus.

Open Educational 
Resources (OER) 

OERs have the same accessibility requirements as all other digital materials. However, if they are not accessible, we can usually retrofit 
them to be accessible unless the materials reside on a publisher’s server. Plus OER’s are usually free to students!

10 CONTACT  DL or DS to have 3rd party online material accessibility tested. 



Accessibility Checkers 
UTOMATED 

Software Tools How to Check 

MS Offices 
2010 & 2013 
Windows, 
2016 Mac 

(Word, 
PowerPoint) 

A built-in accessibility 
checker 1. Go to the File tab. 

2. Select Info from the sidebar menu.
3. Click on the Check for Issues button. 
4. Select Check Accessibility from the drop-down list. 

PDF 
(Adobe 
Acrobat XI 
Professional) 

A built-in accessibility 
checker 
(View > Tools > 
Accessibility) 

1. Click the Tools tab to open the Accessibility Tool panel on the right. 
If you don't see it, click  the View menu and select Tools > Accessibility.

2. Select the Full Check button & the Accessibility Checker Options will open.
 On the Report Options section, check on Create Accessibility Report. 
 On the Checking Options section: select Document under Category field, and 
check all items. 

3. Click on the Start Checking button and the Accessibility Report will display. 

eLearn & 
Web Pages 

A browser-based 
checker, 
WebAIM WAVE 
accessibility add-on to 
the Chrome browser 

1. Download & Install the WAVE toolbar (http://wave.webaim.org/toolbar/).
2. In eLearn open any HTML page. Download the page to your computer. 
3. Open the downloaded page (in Chrome). Click the Wave button in the upper right corner.

The Wave report will open on the left side of the page.
4. Error icons in green, red, yellow and blue will appear on the page. If you click on an error icon,
    more information on the error will appear. 
5. Return to the original eLearn page, and open the editor to repair the problems you found. 
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The accessibility checker
provides you with a list of
errors, warnings & tips.
When you click on an 
error, instructions on how 
to fix it appear below in
“Additional Information”.

Word and PowerPoint for PC:

Word and PowerPoint for Mac:
1. Go to Review.
2. Click Check Accessibility.



Who’s Responsible for Accessibility of Course Materials?
Instructors, Distributed Education and Disability Services 

Test the accessibility of software and web apps used in courses.
Develop Accessibility Plans proactively when barriers are found.
Work together to identify and implement appropriate accommodations when barriers are encountered. 

Instructors  
RESPONSIBILITIES

As the subject matter expert and the course
developer, an instructor:

Designs clear and consistent navigation.
Writes alternative text descriptions for images.
Creates documents and materials using 
 accessibility guidelines.
Retains original files (Word, PowerPoint, etc.).
Uses media that is captioned at 99% accuracy.
Writes math and science with MathML.
Requests accessibility documentation from 
 publishers and vendors.
Supplies Distributed Education and Disability 
 Services with course materials upon 
 request for an accommodation.
Prepares an alternate access plan for any 
 inaccessible content.

Distributed Education   
RESPONSIBILITIES 

Disability Services 
RESPONSIBILITIES 
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As the online course development facilitator
and faculty resource, Distributed Education:

Provides tools and resources to assist with 
 captioning instructor created resources.
Assists Disability Services with retrofitting
 course materials for accommodation.
Offers training sessions (face to face and 
 online) and over-the-shoulder
 assistance.
Develops training materials.
Reviews online courses for accessibility and 
 provides feedback and support to 

instructors.
Supports accessibility plans to proactively  

address course barriers.

 

As a student and faculty resource, with 
expertise in alt formats and assistive 
technologies, Disability Services:

Increases awareness of the disability
 experience and works with staff and
 faculty to proactively reduce barriers.
Reviews documentation of disability and 
 determines student eligibility for 
 accommodation.

 
   Notifies faculty when an accommodation

 is required.
Supplies students with an accessible 

format  of the textbook.
Administers other reasonable auxiliary

 

aids and services.



Guide
VSCC ACCESSIBILITY  
Training 
Face to Face Training
Go to http://www.volstate.edu/Distance/training-development.php to 
sign up for trainings.

Enroll in the eLearn Accessibility Course. Log-in to 
https://elearn.volstate.edu. Click on Help > Group/Training Sign-up.
Select the Creating Accessible Documents course.

Testing Tools 
Chrome: WAVE Toolbar  
http://wave.webaim.org/toolbar/ 
MS Word: Built-in 2010, 2013, 2016 (PC)

Built-in 2016 (Mac)
MS PPT: Built-in 2010, 2013, 2016 (PC)

Built-in 2016 (Mac) 
PDF: Built-in Adobe Acrobat Pro 
Colour Contrast Analyser
http://www.paciellogroup.com/resources/
contrastAnalyser 

Designer: Supada Amornchat  / Editor: Karen Sorensen For more resources visit the guidebook creators at:  pcc.edu/access

“Web Accessibility Guidelines handbook” by Portland Community College: Distance Education & Instructional Support is licensed under CC BY-NC-SA 4.0  January 2016: Second Edition. 

Questions About Accessibility
Contact Distributed Education
email:    elearn@volstate.edu
phone:  615-230-3665

Online Training

mailto:andre.temkin@pcc.edu
mailto:rondi.schei@pcc.edu
mailto:michael.moss1@pcc.edu
mailto:melany.budiman@pcc.edu
mailto:supada.amornchat@pcc.edu
mailto:karen.sorensen@pcc.edu
mailto:dlhelp@pcc.edu
www.pcc.edu/access
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